I failed Magento 2.3 upgrade

26 ratings | 504 views


I failed Magento 2.3 upgrade

Subscribe to my channel for more videos! -- Connect with me over the social channels: Twitter: Website: Instagram: Medium: Facebook: Business Enquiries:

Comments to the video: I failed Magento 2.3 upgrade

Samir Hajiyev 2 months ago
I don`t understand, you upgraded MySQL tables for m2.3, but core files located in magento23_1 directory. And I guess your virtual host root directory was magento22_23 (media files also are located here). In this case how does it work in your browser?
Huzefa Madraswala 2 months ago
great video sir
Max Pronko 2 months ago
Thank you Huzefa!
Mohamed Mekkaoui 2 months ago
Thank you for this video ! We will too be upgrading from 2.1.x soon 😵 I really liked the way you kept on going, trying different approches instead of digging into why the 1st didn't work 👌
Max Pronko 2 months ago
Here is the Magento 2.1 to Magento 2.3 upgrade -
KAPIL DEV SINGH 2 months ago
Yes, that is how developer works on every possible way. Thank you and helpful tutorial.
Abdulaziz Mohammed 2 months ago
We have a marketplace for multi sellers with many modules and customizations. Do you recommend to upgrade?
Max Pronko 2 months ago
I recommend to check with vendors when they plan to have Magento 2.3 support in a first place. As platform upgrade is only a half job.
Scott Antrobus 2 months ago
Great video Max -- interesting and informative. We'll be looking to make the leap from 2.1.x in a few months, so good to know what we might run into. Thanks for sharing!
Max Pronko 2 months ago
Thanks for the feedback, I have to create a video to show migration 2.1 to 2.3.
guardmedivh1 2 months ago
Макс, где порекомендуешь учить magento в украинских реалиях? На оф. курсы очень кусается стоимость
Max Pronko 2 months ago
Одна бражка основы мастерить курсы в Киеве, именуется Eltrino, советую поглядеть.
Yevhen Slabonoha 2 months ago
Hello Max, I did not check this, but as for the second option is topic to discuss. When you manually updated version of magento package in composer.json, maybe better to run: composer update magento/product-community-edition --with-dependencies (or --with-all-dependencies) it should updates all versions for packages in require for magento. Would be thankful for your comment and some explanation if I'm wrong. Thanks!
Yevhen Slabonoha 2 months ago
​ Max Pronko Sounds good, let me know if it works, because I used this only with previous versions of magento during upgrade. And also thanks for your videos and tutorials.
Max Pronko 2 months ago
Thanks Yevhen, I will check this option with composer update command. Good to know new things :)
Danny Alfonzo 2 months ago
men 2.2.6 run ok on my Linux PC as dev mode, but 2.3 is very slow VERRRYYYY SLOW, do you have this problem?
Max Pronko 2 months ago
In my case it is faster. Try to check whether cache is disabled, and then restart your PC in case there are some background processes running in parallel and they might consume CU.
Paris Felinni 2 months ago
Thank you for a great tutorial!
Max Pronko 2 months ago
Thank you for the feedback.